vega
Security

How to solve Vega issues after installation

Vega is a web application penetration testing tool. It is used in checking the vulnerability of web application to see if it is vulnerable to attacks.

It is developed by subgragh. It is written in Java, GUI based, and runs on Linux, OS X, and Windows.

Vega is can be used to check if a website is vulnerable to SQL Injections, Cross Site Scripting (XSS), Remote file injection (RFI), Local File Injection (LFI) and many more.

In the cause of using Vega or installing the penetration testing tool, you may come across some issues which makes it difficult for use.

Vega includes an automated scanner for quick tests and an intercepting proxy for tactical inspection. The Vega scanner finds XSS (cross-site scripting), SQL injection, and other vulnerabilities. Vega can be extended using a powerful API in the language of the web: Javascript.

This kind of error with Vega such as this,

An error has occurred. See the log file
/root/Desktop/vega/configuration/1525853085083.log

when you have such issue like this, if you are using Kali type in your terminal this command

“sudo update-alternatives –config java”

vega config issue

choose java 8 if it is available. Here we choose 1 which contains java 8

vega config issues

Now Vega load up Vega. It is now up and running.

Happy hacking.

 

 

 

2 comments

Leave a Reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.